Unexpected Service Outage on EU Production Site
Incident Report for Clarizen
Resolved
The team has identified the root issue in our DB servers.
A restart was performed and service was fully restored.
The team is continuing to monitor and investigate the issue.
Posted 7 months ago. Nov 12, 2018 - 04:42 PST
Update
DBA teams identified an issue with one of the databases which impact the service for some of the users. We are working to resolve the issue. will update shortly
Posted 7 months ago. Nov 12, 2018 - 02:14 PST
Identified
Ops team reports that we're experiencing an unexpected service outage of the main service. We're doing the best to identify the root cause and restore the service. we will update shortly.
Posted 7 months ago. Nov 12, 2018 - 02:11 PST