Go: Discussion not presenting for some users
Incident Report for Clarizen
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 10:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 10:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2020 - 01:43 PDT
Investigating
We're investigating a potential issue with task discussions
Posted Sep 30, 2020 - 01:34 PDT
This incident affected: Clarizen Go.