Unexpected Service Outage on EU Sandbox Site
Incident Report for Clarizen
Resolved
Ops team reported that the root cause was in a configuration failure during a storage maintenance.
We will take it with the vendor for further investigation
Posted 5 months ago. Apr 21, 2019 - 06:39 PDT
Monitoring
Ops team identified the problem and fixed it. we are now monitoring all systems to verify fix is running
Posted 5 months ago. Apr 21, 2019 - 05:18 PDT
Identified
Ops team reports that we're experiencing an unexpected service outage of the sandbox service. We're doing the best to identify the root cause and restore the service. we will update shortly.
Posted 5 months ago. Apr 21, 2019 - 04:13 PDT
This incident affected: Clarizen One (EU Sandbox).