Processing Delays of Clarizen One Scheduled Workflows in US Production site
Incident Report for Clarizen
Resolved
Ops team reports that the queue was processed successfully and in the last hours we can see it back in its normal mode. The team will keep monitor this and work with Engineering team to fix what was causing the long processing of some jobs
Posted 3 months ago. Mar 13, 2019 - 23:21 PDT
Update
Engineering team is still investigating this issue but unfortunately there are no good news yet, we will keep you updated here on any progress
Posted 3 months ago. Mar 13, 2019 - 01:53 PDT
Identified
Ops team reports a daly with the processing of the Clarizen One scheduled workflows over the last hours. Engineering team are working to isolate the root cause and resolve the issue. Scheduled workflows, Scheduled report sending and refresh may be executed with long delays
Posted 3 months ago. Mar 12, 2019 - 11:22 PDT
This incident affected: Clarizen One (US Production).