Unexpected Service Outage of Clarizen Go
Incident Report for Clarizen
Resolved
Ops team reports that the issue was resolved. The root cause was with an Identity Provider the service is integrated with. we are working with the Vendor to understand the root cause
Posted about 1 month ago. May 15, 2019 - 20:19 PDT
Update
The operations team is still investigating the problem. At this time, there is an issue with internet explorer and Chrome browsers, Firefox operate as expected.
Posted about 1 month ago. May 15, 2019 - 17:03 PDT
Investigating
Ops team reports that we're experiencing an unexpected service outage of Clarizen GO services. We're doing the best to identify the root cause and restore the service.
Posted about 1 month ago. May 15, 2019 - 16:13 PDT
This incident affected: Clarizen Go.