Data Processing Delays in EU Production site
Incident Report for Clarizen
Resolved
Ops team reports that systems are back online.
Posted 7 months ago. Nov 13, 2018 - 09:26 PST
Update
Ops team reports that we're experiencing a service outage of the main service.
We're doing the best to identify the root cause and restore the service.
we will update shortly.
Posted 7 months ago. Nov 13, 2018 - 07:32 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 7 months ago. Nov 13, 2018 - 04:56 PST