Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
Oos team repirts that the service is back to a normal state.
We will keep on monitoring.
Posted 10 months ago. Nov 28, 2018 - 08:30 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 10 months ago. Nov 28, 2018 - 07:51 PST