Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
DBA team reported some high load on on of the DB nodes which impacted some of the requests directed to that specific node. The DBA team performed actions to kill relevant sessions and the service is running normal now
Posted 8 months ago. Jan 21, 2019 - 01:42 PST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Jan 21, 2019 - 01:25 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 8 months ago. Jan 21, 2019 - 01:25 PST