Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
Ops team reports that we are back to a normal response time.
Posted 11 months ago. Nov 07, 2018 - 13:34 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 11 months ago. Nov 07, 2018 - 13:07 PST