Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
Ops team identified a load on one of the database nodes and mitigated to problem with some load balancing on the servers. The service is back to normal now, and Engineering teams are looking for the root cause
Posted 6 months ago. Jan 07, 2019 - 07:45 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 6 months ago. Jan 07, 2019 - 07:27 PST