Data Processing Delays in Clarizen One service (US Production)
Incident Report for Clarizen
Resolved
Ops tea identified some faulty server which led to unexpected longer times for processing requests for some of the users. After restarting the server the service is up and running again in normal mode
Posted 7 months ago. Feb 21, 2019 - 04:40 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 7 months ago. Feb 21, 2019 - 04:19 PST
This incident affected: Clarizen One (US Production).