Elevated Errors in EU Production site
Incident Report for Clarizen
Resolved
Ops team reports that service is restored and all system up & running.
We will keep on monitoring the issue in the next few hours.
Posted 11 months ago. Nov 05, 2018 - 03:41 PST
Identified
Ops team reports that we're experiencing an elevated level of errors in our main service and are currently looking into the issue.
Posted 11 months ago. Nov 05, 2018 - 02:32 PST