Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
After some balancing work by Ops team the service is back to normal. We are still looking into the logs and metrics with engineering teams to understand the root cause
Posted 7 months ago. Feb 11, 2019 - 11:43 PST
Identified
Ops team reports an increasing number of delayed processing was noticed and that our data processing infrastructure is running behind which is causing some delays with response. We are checking for the root cause and will update shortly
Posted 7 months ago. Feb 11, 2019 - 06:40 PST