Data Processing Delays in US Production site
Incident Report for Clarizen
Resolved
Ops team reports that we manage to get the service balanced again and engineering teams continue with the hunt for the root cause
Posted 8 months ago. Jan 07, 2019 - 11:39 PST
Identified
As part of the previous incident we continue to see the load and processing delays. we are working to get the service back to normal pace
Posted 8 months ago. Jan 07, 2019 - 08:03 PST