Elevated Errors in EU Production site
Incident Report for Clarizen
Resolved
Ops team reports that we are back to a normal response time.
Posted 10 months ago. Nov 16, 2018 - 02:46 PST
Identified
Ops team reports that we're experiencing an elevated level of errors in our main service and are currently looking into the issue.
Posted 10 months ago. Nov 16, 2018 - 01:25 PST