Data Processing Delays in Clarizen One API service and Reports in US Production
Incident Report for Clarizen
Resolved
We managed to mitigate the load on the server and all API services, Reports and Dashboards, iHub are running fine now. Engineering team will continue the analysis and work to fix the root cause
Posted about 1 month ago. May 15, 2019 - 09:18 PDT
Identified
Ops team reports an increasing number of delayed processing was noticed on the API and Reports and Dashboards requests. Initial analysis shows a load on the Report server. We are working to isolate the root cause and mitigate this issue
Posted about 1 month ago. May 15, 2019 - 07:50 PDT
This incident affected: Clarizen One API (US Production).